Reporting service issue
Incident Report for BlueDolphin
Resolved
The failing node is recovered. Services are healthy.
Posted Dec 21, 2023 - 19:19 CET
Investigating
Summary of Impact
14:30 CET on 21 Dec 2023 we were identified customers using Reporting may have experienced intermittent failures when retrieving the data.
Preliminary Root Cause: One node on reporting dataserver failed.
Mitigation: We are recovering the affected node.
Next Steps: We will continue to investigate to establish the full root cause and prevent future occurrences.
Posted Dec 21, 2023 - 15:52 CET
This incident affected: BlueDolphin FrontEnd Services and BlueDolphin BackEnd Services.