We are experiencing issues with back-end services after latest release. We are working on it.
Incident Report for BlueDolphin
Resolved
We are continuing to investigate this issue.
Posted Oct 12, 2023 - 08:55 CEST
Update
We are continuing to investigate this issue.
Posted Oct 12, 2023 - 08:55 CEST
Investigating
We are currently investigating this issue.
Posted Oct 12, 2023 - 07:22 CEST
This incident affected: BlueDolphin BackEnd Services.